Sound Problem on ladder

User to User support only. For technical support visit www.betangel.com/support/
Post Reply
buyshirts
Posts: 324
Joined: Sat Apr 18, 2009 12:37 pm

Hi im just wondering if anybody else had this odd problem.
I have recently upgraded computer and installed the same version of Bet Angel 1.55 and now when i click to place a bet on the ladder i'm not getting a sound but if i click another bet in within half a seconds im getting the bet placement sound.
This wasn't happening before so obviously its something to do with my set up but im struggling to think what to change.

Any help would be most appreciated!
Trader Pat
Posts: 2427
Joined: Tue Oct 25, 2016 12:50 pm

I've never had that issue but maybe upgrading to the latest version 1.56 will solve it
buyshirts
Posts: 324
Joined: Sat Apr 18, 2009 12:37 pm

That is going to be my next step but thought i'd ask 1st just incase
weemac
Posts: 679
Joined: Mon Sep 16, 2013 8:16 pm

Did you manage to sort this? I'm finding in Guardian the bet placement sound which was fine 2 weeks ago suddenly stopped working, then re-started the very same minute I paid to extend my subscription to BA(!), but now has stopped working again today. Most mysterious.
buyshirts
Posts: 324
Joined: Sat Apr 18, 2009 12:37 pm

I updated to the current version and that seemed to sorted it out but the problems has come back again.

Which leads me to believe its a problem my end rather than the software.

I have reinstalled but m afraid it hasn't solved the problem this time.

So once again im looking for answers
Post Reply

Return to “Support”